当前位置:首页 > 问答

双底的选股公式

我来帮TA回答

跪求高手编写双重底的选股公式?

这编的出来真是奇葩了,双重底两个礼拜后再打一次打穿,如果你之前已经根据公式买入就呵呵了。

请老师写个通达信W双底的公式,要可以选股可以报警的,谢谢

这样使用未来函数才好编写,要不要?

请高手帮忙编辑一个K线形成双底形态的选股公式。

MA5 :=EMA(CLOSE,5);
趋势:=MA5-EMA(MA5,2);
JCSJ1:=BARSLAST(CROSS(趋势,0))+1;
JCSJ2:=JCSJ1+REF(JCSJ1,JCSJ1);
双底:IF(JCSJ1=1 AND MA5>REF(MA5,JCSJ2) AND COUNT(趋势<0,4)>=2,1,0);{试试吧}

双底型选股公式第四行里的ref(JCSJ1,JCSJ1)怎么解释

MA5 :=EMA(CLOSE,5);
趋势:=MA5-EMA(MA5,2);
JCSJ1:=BARSLAST(CROSS(趋势,0))+1;
JCSJ2:=JCSJ1+REF(JCSJ1,JCSJ1);
JCSJ1+JCSJ1日前的JCSJ1,这个输出值为下一句中的铺垫,
而下一句中的MA5>REF(MA5,JCSJ2) ,用到JCSJ2,意思是均线5大于REF(MA5,JCSJ2) 。类似高与这个平台。

请高手将下列通达信公式改为选股公式,要求分别选出“涨停秘笈”和“天蓝色的柱子”

涨停秘笈
--------------------------------------------------------------------
N1G:=CLOSE/REF(CLOSE,1)>=1.097 AND HIGH=CLOSE AND NOT(OPEN=HIGH);
A1G:=BARSLAST(N1G);
A2G:=LLV(LOW,A1G-1)>REF(LOW,A1G) AND CLOSE/REF(OPEN,A1G)>1 AND CLOSE/REF(OPEN,A1G)<=1.04;
涨停秘笈:FILTER(A2G,10) AND A1G>=4 AND A1G<=20;
天蓝色的柱子
--------------------------------------------------------------------
VAR2:=(CLOSE*2+HIGH+LOW)/4;
SK:=EMA(VAR2,13)-EMA(VAR2,73);
SD:=EMA(SK,2);
柱子:CROSS(SK,SD) AND SK<0.05 AND (VOL/MA(VOL,5)>2 OR CLOSE/REF(CLOSE,1)>0.035 AND CLOSE>EMA(CLOSE,17));
{已测试,复制可直接引用,如果回答满意,请记得给采纳}

如何运用MACD选股和精准把握买点

0轴附近金叉、0轴上方空中加油、底背离形态是准确性相对比较高的形式。以上几种情况,在macd金叉后,可以结合kdj或分时图把握买卖点。可以百度一下骑慢牛的智者,参考学习一下
  • 财惠网
  • 炒股配资网
  • 巨财网
  • 黄金喊单
  • 原油直播室
  • 原油期货网
  • 原油期货
  • 期货直播间
  • 黄金喊单
  • 外盘期货喊单
  • 期货直播室
  • 恒指喊单直播室
  • 期货直播室
  • 薛城财经
  • 国际期货喊单
  • 助腾财经
  • 黄金喊单
  • 中银网
  • 恒指期货直播
  • 美原油直播室
  • 黄金喊单
  • 金融知识科普网
  • 亿森财经
  • >凯贝股票网
  • 财姐网
  • >东台网
  • 广东炒股网